首页 > 新闻资讯 > 警告!不要升级到All in One SEO Pack 1.6.7版本!

警告!不要升级到All in One SEO Pack 1.6.7版本!

13条评论
标签:
更多

All in One SEO Pack 1.6.7有严重的bug,其插件设置页无法显示,无法进行设置。此情况出现在WordPress 2.8.4中,不知道其他版本是否有同样问题。

希望大家谨慎升级。如果你已经升级到1.6.7并遇到了这个问题,请把All in One SEO Pack降级到1.6.6.2,这是一个安全的版本。

* 版权声明:作者WordPress啦! 转载请注明出处。

#1
我这个可以设置页显示啊,也可以设置。博主是不是弄错了; 请问你的留言功能挺丰富的,不知用的啥插件
#2
你的wp版本和all-in-one-seo版本是多少?插件论坛上一堆人报告这个问题呢,而且我也碰到了。
#3
WordPress是2.84 all-in-seo-pack是1.67
#4
我这是用的All in One SEO Pack 1.6.7 + WP2.8.4 一切正常,没问题!报告完毕.
#5
WordPress 2.8.4,All in One SEO Pack1.6.7 正常。是不是和你的其他插件冲突了?
#6
可能与他装的其他软件冲突了........人家插件本身没有问题的.
#7
汗,这都怎么回事啊。。。我已经退回1.6.6.2了,等官方发布下个版本再升级——反正all-in-one-seo-pack更新很频繁的。
#8
肯定是和其他的插件冲突了,一般是缓存插件
#9
围观一下...我没装
#10
我还没升级,有哪些新鲜功能呢?
#11
和缓存插件冲突了T-T
#12
我刚学呢,呵呵
#13
我也是刚学的