WordPress主机

0条评论

大多数的主机供应商Unix/Linux系统的个人服务器应该都能在常用配置环境下运行WordPress。

对服务器的要求

WordPress 2.5版的服务器要求 :

WordPress 2.1,2.2,2.3版的服务器要求:

WordPress 2.0版的服务器要求:

推荐安装

我们推荐使用LinuxApacheNGINX服务器作为WordPress的运行平台,但其他能够支持PHPMySQL的服务器也可运行WordPress。如果你的主机不支持这些平台以及mod_rewrite的话,最好换一个具备必要条件的主机供应商。

另外,你的主机必须允许远程连接才可以。

主机供应商

如今托管行为成为了一种商品,不用花费大力气就能就能轻松找到具备条件的主机。如果你想看看托管相关的建议信息,可以参考:

Install4Free-在主机上免费安装WordPress!

如果你找到满足条件的主机供应商或网站,但不想亲自动手安装可以找WordPress Install4Free代劳。