WordPress安装环境

0条评论

WordPress需要的安装环境并不复杂,大多数虚拟主机商都提供WordPress托管服务,个人在Unix/Linux系统上也可以完成WordPress安装。

服务器环境要求

WordPress 2.9的服务器要求:

WordPress 2.5、2.6、2.7、2.8的服务器环境要求:

WordPress 2.1、2.2、2.3的服务器环境要求:

WordPress 2.0的服务器环境要求:

推荐配置环境

推荐使用Linux系统配合ApacheNGINX网络服务器作为WordPress最稳固的运行平台,不过所有支持 PHPMySQL的服务器都可以用来运行WordPress。如果虚拟主机不支持这些平台和mod_rewrite,最好更换一个可以提供这些平台的虚拟主机商。

虚拟主机还需要支持远程连接。

其它细节请看 technical Installation Checklist

虚拟主机托管服务提供商

主机托管现在已经成为一种商品,只要稍作调查,我们就能发现很多支持以上平台的主机服务商。希望得到托管建议的用户请参考: