首页 > 插件下载 > 强制使用复杂密码

强制使用复杂密码

10条评论
标签:
更多

WordPress用户的配置文件包含一个以JavaScript技术为核心的密码强度输入提示,不过仅仅是提示而已,所以还是有很多用户使用非常简单的密码。通常情况下,如果用户或者是授予管理员的用户使用的密码比较薄弱的话,会给WordPress网站的安全性带来很大隐患,这个插件在PHP中检查密码的强度,并强制用户使用更加复杂的密码。

安装这个插件以后,如果用户密码比较简单,那么在更新密码之前用户不能发表日志,上传文件或者是编辑已发表的日志。

插件作者——gyrus

附件尺寸
force-strong-passwords.1.0.zip2.82 KB

* 版权声明:作者WordPress啦! 转载请注明出处。

#1
看来还是需要继续改进的。
#2
哈哈wp博客还有这样的插件,wp博客真的是神了
#3
不敢装这个
#4
其实这个也是一个很好的方案啊。我认为是值得推广的。
#5
我的密码比较简单呀
#6
密码太简单了很危险,不过的插件
#7
最不喜欢强制性的。
#8
强制对密码强度比较好,但是输入密码就没有那么好输入了。呵呵。
#9
这个还不错
#10
虽然了加强了安全,但每次登录多有不便