首页 > 2.5.1

2.5.1

  • 你现在可以使用WordPress2.5.1版本了。这个版本包括了许多的bugs修复,执行性能的提高,以及一个非常重要的安全修复。我们建议所有人都立马地更新为这个版本,特别是那些拥有开放注册博客的用户。脆弱性还不是公共的,但是不久就会成为公共的了。

    除了安全修复,2.5.1包含了许多的bugs修复。如果你只对安全修复感兴趣,你可以下载这些wp-includes/pluggable.php, wp-admin/includes/media.php, wp-admin/media.php校正的拷贝。用这些新的拷贝,代替你目前的文件拷贝。

     如果你下载了完整的2.5.1版本,你就会得到超过70处其它的修复。2.5.1注重于解决大多数恼人的bugs和改善操作性能。下面是一些突出的地方: 

    .关于Dashboard,写文章,和编辑评论网页的操作的改善。

    .对那些有许多类别的操作的改进。

    .媒体Uploader修复

    .升级到TinyMCE3.0.7

    .窗口小部件管理修复

    .不同的可用性能的改进

    .关于IE的布局装置

     

    阅读全文

同步内容